[<<][pool][>>][..]
Thu Apr 3 12:16:38 EDT 2014

Foomatic

# Brother HL-2140 driver  (works on my HL-2240)
apt-get install cups foomatic-db




[Reply][About]
[<<][pool][>>][..]