[<<][pool][>>][..]
Tue Jul 17 18:19:38 EDT 2012

Upgrade

apt-get install firmware-realtek


 │ Required firmware files may be missing                                                                                                                                       │ 
 │                                                                                                                                                                              │ 
 │ This system is currently running Linux 2.6.33.7-rt29 and you are installing Linux 3.2.0-3-rt-amd64.  In the new version some of the drivers used on this system may require  │ 
 │ additional firmware files:                                                                                                                                                   │ 
 │                                                                                                                                                                              │ 
 │ r8169: rtl_nic/rtl8168f-2.fw, rtl_nic/rtl8168f-1.fw                                                                                                                          │ 
 │                                                                                                                                                                              │ 
 │ Most firmware files are not included in the system because they do not conform to the Debian Free Software Guidelines. You may need to reconfigure the package manager to    │ 
 │ include the contrib and non-free sections of the package archive before you can install these firmware files.




[Reply][About]
[<<][pool][>>][..]