[<<][pool][>>][..]
Thu Oct 29 11:44:36 CET 2009

libkrb53 / libkrb5-3 problems

downgrade procedure here:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=517483#27

  * Downgrading from this version to a previous version can  be
    difficult because of library name changes.  Please follow these
    instructions:
      - Get the libkrb53 and libkadm55 debs you want to downgrade to
      -dpkg --force-depends--remove  libkrb5-3 libkrb5support0 libdes425-3
	libgssapi-krb5-2 libgssrpc4 libkadm5clnt5 libkadm5srv5 libkdb5-4
      	libkrb5crypto3
      -  At this point your system has broken Kerberos libraries
      - dpkg -i libkrb53*deb libkadm55*deb (using the debs you got above)
      - aptitude -f install to fix any other packages that may be broken

dpkg --force-depends  --remove  libkrb5-3 libkrb5support0 libdes425-3 libgssapi-krb5-2 libgssrpc4 libkadm5clnt5 libkadm5srv5 libkdb5-4 libkrb5crypto3




[Reply][About]
[<<][pool][>>][..]