[<<][pool][>>][..]
Wed Jun 24 13:57:43 CEST 2009

fglrx

So.. apparently there's a problem in lenny.  The ati and radeonhd
drivers both don't recognize the card.  This works in sid though, but
there seems to be no accell.

The fglrx driver seems to compile in lenny (it doesn't in sid) but it
doesn't work:.  My guess is that it has something to do with the
32-bit emulation necessary to get the driver to load, and the fact
that I'm running with 4G. I tried mem=3G as boot param, but no
difference..  I'm not really in the mood right now to figure it out..



X.Org X Server 1.4.2
Release Date: 11 June 2008
X Protocol Version 11, Revision 0
Build Operating System: Linux Debian (xorg-server 2:1.4.2-10.lenny1)
Current Operating System: Linux zni 2.6.26-2-vserver-amd64 #1 SMP Thu May 28 23:32:33 UTC 2009 x86_64
Build Date: 09 March 2009  09:53:09AM

	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Wed Jun 24 13:59:53 2009
(==) Using config file: "/etc/X11/xorg.conf"
(EE) Failed to load module "mouse" (module does not exist, 0)
(EE) Failed to load module "kbd" (module does not exist, 0)
WARNING: All config files need .conf: /etc/modprobe.d/oss-compat, it will be ignored in a future release.
(EE) fglrx(0): [FB] Can not get FB MC address range.
(II) Module "ddc" already built-in
(II) Module "ramdac" already built-in
(EE) fglrx(0): atiddxDriScreenInit failed, GPS not been initialized.

Fatal server error:
xf86MapVidMem: Could not mmap framebuffer (0x95600000,0x10000000) (Invalid argument)

(EE) fglrx(0): PPLIB: PPLIB is not initialized!.
(EE) fglrx(0): PPLIB: swlPPLibNotifyEventToPPLib() failed!
(EE) fglrx(0):        ulEventType = 0000000c, ulEventData = 00000001
(EE) fglrx(0): PPLIB: PPLIB is not initialized!.
(EE) fglrx(0): PPLIB: swlPPLibNotifyEventToPPLib() failed!
(EE) fglrx(0):        ulEventType = 00000002, ulEventData = 00000000
(EE) fglrx(0): firegl_SetSuspendResumeState FAILED -9.




[Reply][About]
[<<][pool][>>][..]