Wed Jun 24 12:40:47 CEST 2009

debian unstable

Is indeed unstable..  There's currently a broken package somewhere in
the dependencies of fglrx.  Apparently everything is in lenny, but I
didn't see it because i had the "non-free" section omitted.  I only
found out after switching to sid.

The good thing however is that aptitude seems to be able to fix most
of the problems this solves..  I'm still not sure on how to instruct
it to downgrade a whole tree of packages, but at least it is able to
figure out some things from downgrading independent packages.