[<<][pool][>>][..]
Wed May 21 21:26:51 CEST 2008

exim4 gnu TLS problem

giebrok:~# /usr/share/exim4/timeout.pl 100 /usr/bin/openssl gendh 1024
Can't locate Pod/Usage.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.8.8 /usr/local/share/perl/5.8.8 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl .) at /usr/share/exim4/timeout.pl line 28.
BEGIN failed--compilation aborted at /usr/share/exim4/timeout.pl line 28.

in /usr/share/exim4/exim4_refresh_gnutls-params

maybe installing gnutls solves the problem?

nope, debian dependency problem: installing 'perl-modules' solves the problem.



[Reply][About]
[<<][pool][>>][..]