Fri Mar 31 13:00:27 CEST 2006
input stream blues
What was i thinking when writing the input stream code?? This is
really really really badly written. Instead of having an input stream
data item, i should just redefine 'accept', and have this word map to
a name to determine the name of an input stream.
I should make a list about places where 'current input / current
output' are necessary, and if they can be replaced by a deferred word.