[<<][opengl][>>][..]
Fri Feb 27 12:21:07 EST 2015

Today's the day

To get it to work.

Yeah maybe not :)
Running into some OpenGL (version) errors.
Man this never really worked well did it?

GLSL 1.50 is not supported. Supported versions are: 1.10, 1.20, and 1.00 ES


Stuck at 1.20
Is that a problem?

Maybe the GPU is just too simple?

Also trouble on an AMD card.

https://www.reddit.com/r/opengl/comments/1gjl7e/how_can_i_get_glsl_shaders_version_150_to_work_on/
http://www.lighthouse3d.com/tutorials/glsl-tutorial/?pipeline
https://www.reddit.com/r/archlinux/comments/1efhw8/opengl_not_working_on_intel_hd_4000_is_working_on/
http://cgit.freedesktop.org/mesa/mesa/tree/docs/GL3.txt



[Reply][About]
[<<][opengl][>>][..]