[<<][davinci][>>][..]
Wed Jul 8 15:47:04 CEST 2009

trying with ubuntu 8.04

Installing build tools[1] on ubuntu. Same crap.. What the fuck is
going on here!  Then I run into this[2].  And then this[3] which says
that 0.8.4 is really old and only builds on old systems.  It looks
like the problem is with this "-shared" flag bug in the VLC makefile
from 0.8.4

Next: try a debian etch chroot to compile the whole thing once more..
Figure out a way to properly clean it so all autotools crums are
removed.

Alternatively.  How hard would it be to upgrade the neuros vlc to 1.0?
Let's look at what's actually different from clean 0.8.4 branch.

[1] entry://../neuros/20090704-115928
[2] http://lists.gnu.org/archive/html/bug-libtool/2009-07/msg00001.html
[3] https://forum.videolan.org/viewtopic.php?f=13&t=57481


[Reply][About]
[<<][davinci][>>][..]